Date: May 07, 2009

I just wanted to update my previous post about OpenSSL 0.9.7m on SPARC.

It appears that 0.9.7m will be the terminal release from the 0.9.7 chain. 0.9.8 has been stable for quite some time now, and 1.0.0 is in beta. It looks to me like if you want to use an up to date OpenSSL on your SPARC box, you have no choice except to track the 0.9.8 chain.

I've verified that 0.9.8k works well in my environment. The only problem will be if someone has an application that only works with 0.9.7.